The Stamps I Use

Sunday, September 6, 2009

Time to put on my techie hat

Morning all!

The second thing I read this morning (the first being an article about the Super Computer Centre building a machine that uses flash drives - cool) was about this one from WordPress dated Sept 5 2009. So yes, it is current.

It is a cautionary note to users of WordPress for their blogs that if they are not running the current version (2.8.4) or the immediately previous version, that they should upgrade because they are vulnerable to attack from a circulating worm. The worm breaks links in the blog. Upgrading BEFORE you are hit is easier than fixing your blog after the fact.

Just saying....

you might want to point this out to any bloggers you follow who use Wordpress.

No comments: